Problemas con el IDSE-Plataformas del SAT

De la autoria de mi estimado amigo y Maestro, C.P Ever, nos expone lo siguiente:
Recientemente me he enterado que muchos usuarios de las Plataformas del IDSE y SAT, al igual que quien escribe, hemos tenido series inconvenientes a la hora de querer ingresar a cualquiera de estas plataformas, por las versiones de Java.
Después de varios días, 5 por lo menos, de intentar infructuosamente utilizar los servicios antes mencionados, pues cuando no era una versión incompatible era otra, 6u30 con 7u51, y ambas juntas. También estuve probando con las versiones que se sugieren directamente en la página del IDSE y SAT, pero nada funcionaba. Cuando tenía instalada la versión de Windows XP, que en lo personal se me hace el mejor sistema operativo de todas las versiones caseras, pero dale con la actualización a la modernidad y pues instalé W7,  “ahí fue donde el mundo se detuvo”.

De innumerables llamadas al lada 800 del Instituto Mexicano del Seguro Social y no obtener respuesta, pues el teléfono invariablemente sonaba ocupado media día, es decir, de 8 de la mañana a 8 de la noche, por fin, en una pequeña oficina de un lugar apartado del centro del país, me proporcionaron unos archivos de java, que funcionan con ambas plataformas. Ya lo tengo probado, tanto con Internet Explorer 9, tuve que desinstalar las versiones 10 y 11, así como con Crhome, solo el SAT, pues el Instituto Mexicano del Seguro Social al parecer está casado con Microsoft. Ya no hice pruebas con Firefox ni, ya eso queda a elección de ustedes.
Pongo a su disposición los archivos en la sección de descargas, y a continuación les indico el procedimiento a seguir para su instalación:
  1. Eliminar cualquier versión que tengan de Java,
  2. Si es posible denle una “pasadita” al registro con el CCleaner, es muy seguro, esto para eliminar fragmentos de las versiones anteriores.
  3. Si desean, pueden reiniciar su pc, aunque no es necesario.
  4. Primero se instalará el archivo que dice InstalarJRE.setup
  5. A continuación el archivo que dice JavaSetup6u18
  6. Y por último el ActualizacionJavaPolicy, esta es la versión 1.
Ya que comprobé que si funcionaban ambas plataformas, me aventuré a instalar el JavaPolicy2….y funcionó también.

Una sola recomendación, si por alguna circunstancia les envía el mensaje que el java Plugin 1.7 es necesario, o que el Plugin debe actualizarse, seleccionen el botón dice SOLO ESTA VEZ, no lo actualicen, porque habrá los mismos conflictos antes mencionados. Ya no me he querido aventurar a probar más, dado lo saturado de los tiempos para cumplir oportunamente con declaraciones de pagos, informativas, etc. etc…lo de cada mes y año…poca cosa.

Repito, en lo personal tengo comprobado su funcionamiento de esta forma.

Espero que les sea de utilidad, en tanto se homologan las versiones de Java en ambas plataformas, que la verdad sea dicha, dudo que sea a corto plazo, dado que Oracle – Java, quien da servicio a las plataformas del SAT, pues utiliza las versiones más actuales, y el Seguro Social, quien sabe que pensará.

Sin embargo, si alguien tiene algo mejor, pues ojalá lo pueda compartir.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>